Once you have plugged your Base Station into a power point and connected it to the router using an ethernet cable, you should see two lights on the Base Station. 

 

You should see a yellow light on the left of the cable port and a rapidly blinking green light to the right. If you can see these lights, it means that the Base Station is powered on and is also connected to your router correctly. 

 


I can see the lights blinking.

If these LED's are blinking, but you still get the "Base Station offline" message, it means there is an internet connection error between your internet service provider and our server on Amazon Web Servers. This usually resolves itself automatically within a few minutes, and during this period of time the Base Station will still actually work. 

 

However, if this is your first setup, or the Base Station remains offline for hours, then you'll need to check your router and firewall settings to see if your Base Station is being blocked by them. Please also click this link https://cleverloop.com/status_check and to see if 'succ' is 'true'. You can click this link on either your smartphone or on a PC, so long as they are in your local network.

 

If you are still not able to resolve the issue then we can provide further assistance. Please submit a ticket or send us an email to support@cleverloop.com. It would be really useful if you could also include the results from your status check tests. 

 

 

I have no Ethernet lights.


If this is your First Setup. 

Flip the base station, and see if you can find a blinking green LED by looking through the heat dissipation holes. If you can't see this light, then it means Base Station is NOT powered properly. Please try to switch to a different power adaptor / socket if possible. 




If you can see the green LED, then try switching to another Ethernet cable as it may be a fault with the cable itself. Once you connect a new Ethernet cable, reboot the CleverLoop Base Station by unplugging it from power, wait for 1 minute, then plug it back in. If it is still not working, please check your router type.

 

What internet hardware are you using?

Some models of router and modem are incompatible with the CleverLoop system. For more information on incompatible hardware, see these solutions.


How to determine if your router works with Base Station?

If you can see the blinking green LED through the heat dissipation holes, but have no Ethernet lights when plugging the Base Station into the router, then please find a spare router, or go to your friends/neighbour's home and test using their router. If you can see the Ethernet lights when using other routers, then it means the router you are using is not compatible with the Base Station. Please contact your ISP and ask for a new brand of router. Please also let us your router model so we can share this information with other users. 


If you still cannot see the light after going through all these steps, then please open a new ticket using the top menu, or send us an email to support@cleverloop.com, we will reply to you ASAP. Please attach your router information if possible. 


If you have been using the Base Station for a while.

Feel the surface on the underside of your Base Station and see if it is too hot to touch. If it is, it means the heat of Base Station is not dissipating well. This could be because the Base Station is in a location that has a lot of heat, such as on top of a router / other device, or is in full sun. Please try to move it to a cooler spot. Or you could flip the Base Station upside down, as this will give it maximum heat dissipation. 

 

Try rebooting the CleverLoop Base Station by unplugging it from power, wait for 1 minute, then plug it back in. If you still cannot see the light after going through all these steps, then please open a new ticket using the top menu.