Wanneer je het Base Station aangesloten hebt op een stroompunt en het is aangesloten op de router via een ethernet kabel, dan hoor je twee lampjes op het Base Station te zien.
Links van de kabel poort hoort een geel lampje te branden en rechts een snel knipperend groen lichtje. Als je deze lampjes kunt zien, betekent dit dat het Base Station is ingeschakeld en dat je de router correct hebt aangesloten.



Ik zie de lampjes knipperen

Als deze LED's knipperen, maar je krijgt nog steeds de 'Base Station offline' boodschap, dan betekent dit dat er een storing in de internetverbinding is tussen je ISP en onze server op AWS. Normaal gesproken is dit binnen een paar minuten opgelost en zal je Base Station hierna werken.

Echter, is dit je eerste installatie of gaat je Base Station urenlang niet online? Controleer dan je router instelling of firewall om te zien of je Base Station hierdoor wordt geblokkeerd. Klik ook op onderstaande link om te zien of 'succ' is 'true'.

https://cleverloop.com/status_check

Maak een ticket aan of stuur een email naar support@cleverloop.com als je nog steeds niet in staat bent om het op te lossen, zodat we je hierbij kunnen assisteren. Het is fijn als je ons al je testresultaten kunt vertellen.

Ik heb geen ethernet lampjes

Als dit je eerste installatie is

Draai het Base Station en kijk of je een knipperend groen LED lampje kunt vinden tussen de warmteafvoer gaten. Als je dit niet kunt vinden, betekent dit dat het Base Station niet goed is aangesloten. Probeer of je een schakelaar van de stroom adapter of het stopcontact kunt omzetten indien mogelijk.


Als je de groene LED ziet, probeer dan te wisselen naar een andere ethernet kabel en herstart het CleverLoop Base Station door het los te koppelen van de stroom. Wacht 1 minuut en plug de stroom weer in. Als je nog steeds geen lampje ziet na deze stappen, open dan een nieuw ticket via het top menu, of stuur ons een email via support@cleverloop.com. We antwoorden zo snel mogelijk. Indien mogelijk, voeg dan je router informatie bij.

Als je het Base Station al een tijd gebruikt

Voel aan het oppervlak van de onderkant van het Base Station en bekijk of deze te heet is om aan te raken. Is dit het geval, dan betekent dit dat de warmte van het Base Station niet goed verdwijnt. Dit kan zijn omdat het Base Station op een warme plek is, bijvoorbeeld bovenop een router of ander apparaat, of in de volle zon. Probeer het te verplaatsen naar een koelere plek. Je kunt het Base Station ook onderste boven draaien, zodat het de maximale warmteafvoer heeft.

Probeer je CleverLoop Base Station te herstarten door het van de stroom los te koppelen, te wachten voor 1 minuut en daarna weer aan te sluiten op de stroom. Als je nog steeds geen lampje ziet na deze stappen, open dan een nieuw ticket via het top menu.